itsme® Maintenance 24R09
Scheduled for May 7, 22:00 CEST  -  May 8, 01:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 25, 2024 - 17:16 CEST
Scheduled

Dear Partner,

As part of routine maintenance, we will deploy version updates between 10:00 PM and 1:00 AM CET to fix bugs and improve performance, functionality, and security.

Customers may experience disconnections during the switchover and restart of services.

For any additional questions about this maintenance, please contact operations@itsme-id.com

Best regards,
Operations Team
operations@itsme-id.com
Posted Dec 01, 2023 - 15:23 CET
This scheduled maintenance affects: Belgium (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management) and Netherlands, Luxembourg, Italy, Portugal, Ireland, Estonia (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management).