itsme® Maintenance 24R24
Scheduled for Dec 3, 22:00 CET  -  Dec 4, 01:00 CET
Update

Dear Partner,

On our Tuesday, December 3rd scheduled maintenance, a technical upgrade will be applied to the itsme Web page allowing end users to enter their mobile number / scan QR code. That should be transparent for end users, would you nevertheless notice issues after that release, please let us know by mailing us on operations@itsme-id.com.

For any additional questions about this maintenance, please contact operations@itsme-id.com

Best regards,
Operations Team
operations@itsme-id.com
Posted Nov 19, 2024 - 16:18 CET
Scheduled

Dear Partner,

As part of routine maintenance, we will deploy version updates between 10:00 PM and 1:00 AM CET to fix bugs and improve performance, functionality, and security.

Customers may experience disconnections during the switchover and restart of services.

For any additional questions about this maintenance, please contact operations@itsme-id.com

Best regards,
Operations Team
operations@itsme-id.com
Posted Dec 01, 2023 - 15:38 CET
This scheduled maintenance affects: Belgium (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management) and Netherlands, Luxembourg, Italy, Portugal, Ireland, Estonia (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management).