itsme® P1 Incident

Incident Report for itsme

Resolved


Dear Partner,

Our systems are now stable and incident is closed.

We apologize for any inconvenience this may have caused.

Best regards,
Operations Team
operations@itsme-id.com
Posted Jan 05, 2026 - 23:08 CET

Monitoring


Dear Partner,

The root cause of the incident has been identified and corrective actions have been set in place, we are monitoring our systems and will keep you posted.
We are monitoring the situation closely.

We apologize for any inconvenience this may have caused.

Best regards,
Operations Team
operations@itsme-id.com
Posted Jan 05, 2026 - 22:16 CET

Investigating


Dear Partner,

Since 9:10 PM CET, we are experiencing a technical problem, impacting 25% or more of our transactions.

Our technical teams are investigating and working on a solution to resolve the issue as fast as possible.

We apologize for any inconvenience this may cause.

Best regards,
Operations Team
operations@itsme-id.com
Posted Jan 05, 2026 - 21:37 CET
This incident affected: Belgium (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management) and International (DK, EE, FI, FR, DE, IS, IE, IT, LU, NO, PT, SE, ES, NL, GB) (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management).