itsme® P1 Incident OIDC Client Secret services, Qualified Electronic Signature CSC

Incident Report for itsme

Resolved


Dear Partner,

Our solution has been rolled out and the service has been restored.

We apologize for any inconvenience this may have caused.

Best regards,
Operations Team
operations@itsme-id.com
Posted Aug 26, 2025 - 13:17 CEST

Investigating


Dear Partner,

We are experiencing a technical problem, on our OIDC Client Secret services (OIDC private key JWT and SOAP are NOT impacted) and Qualified Electronic Signature CSC (OASIS DSS is NOT impacted).

Our technical teams are investigating and working on a solution to resolve the issue as fast as possible.

We apologize for any inconvenience this may cause.

Best regards,
Operations Team
operations@itsme-id.com
Posted Aug 26, 2025 - 12:54 CEST
This incident affected: Belgium (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management) and International (DK, EE, FI, FR, DE, IS, IE, IT, LU, NO, PT, SE, ES, NL, GB) (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management).