Completed
Dear Partner,
Our maintenance has been finalised.
All services are operational.
For any additional questions about this maintenance, please contact operations@itsme-id.com.
Best regards,
Operations Team
operations@itsme-id.com
Posted Mar 10, 2025 - 22:22 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 10, 2025 - 22:00 CET
Scheduled
Dear Partner,
As part of routine maintenance, we will deploy version updates between 10:00 PM and 1:00 AM CET to fix bugs and improve performance, functionality, and security.
Customers may experience disconnections during the switchover and restart of services.
For any additional questions about this maintenance, please contact operations@itsme-id.com
Best regards,
Operations Team
operations@itsme-id.com
Posted Dec 02, 2024 - 09:24 CET
This scheduled maintenance affected: Belgium (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management) and International (DK, EE, FI, FR, DE, IS, IE, IT, LU, NO, PT, SE, ES, NL, GB) (Production - Identity - OIDC private key JWT, Production - Identity - OIDC Client Secret, Production - Identity - SOAP, Production - Qualified Electronic Signature - OASIS DSS, Production - Qualified Electronic Signature - CSC, Production - Enrolment, Production - Account Management).