itsme® account enrolment / (un)block Incident
Incident Report for itsme
Resolved

Dear Partner,

The service has been restored.

We apologize for any inconvenience this may have caused.

Best regards,
Operations Team
operations@itsme-id.com
Posted Apr 23, 2024 - 18:28 CEST
Investigating

Dear Partner,

Since approximately 5 PM CET, we are experiencing a technical problem related to SMS distribution to end users which prevents account enrolment / (un)block.

Our technical teams are investigating and working on a solution to resolve the issue as fast as possible.

We apologize for any inconvenience this may cause.

Best regards,
Operations Team
operations@itsme-id.com
Posted Apr 23, 2024 - 17:17 CEST
This incident affected: Belgium (Production - Identity - OIDC private key JWT, Production - Qualified Electronic Signature - OASIS DSS, Production - Account Management) and Netherlands, Luxembourg, Italy, Portugal, Ireland, Estonia (Production - Identity - OIDC private key JWT, Production - Qualified Electronic Signature - OASIS DSS, Production - Account Management).