itsme® P1 Incident
Incident Report for itsme
Resolved

Dear Partner,

Our services have been restored.

We apologize for any inconvenience this may have caused.

Best regards,
Operations Team
operations@itsme-id.com
Posted Oct 20, 2023 - 11:40 CEST
Identified

Dear Partner,

Our technical team found the root cause, which is related to Azure services and is currently being addressed. Our Identity services have already been restored in the meantime.

We will keep you informed of progress on other services.

We apologize for any inconvenience this may cause.

Best regards,
Operations Team
operations@itsme-id.com
Posted Oct 20, 2023 - 11:07 CEST
Investigating

Dear Partner,

Since 09:15 AM CET, we are experiencing a technical problem, impacting 50% or more of our transactions.

Our technical teams are investigating and working on a solution to resolve the issue as fast as possible.

We apologize for any inconvenience this may cause.

Best regards,
Operations Team
operations@itsme-id.com
Posted Oct 20, 2023 - 09:29 CEST
This incident affected: Belgium (Production - Identity - OIDC private key JWT, Production - Qualified Electronic Signature - OASIS DSS, Production - Account Management) and Netherlands, Luxembourg, Italy, Portugal, Ireland, Estonia (Production - Identity - OIDC private key JWT, Production - Qualified Electronic Signature - OASIS DSS, Production - Account Management).